RubyMine 2019.1ヘルプ

Ruby / Railsをインストール

Rubyプログラミング言語を使用するには、必要なrubyディストリビューションRuby のダウンロード(英語)をダウンロードしてインストールする必要があります。RubyMineは、ローカルマシンにインストールされ、バージョンマネージャーによって管理されているインタープリターを自動的に検出します。以下のインタープリターがサポートされています。

Railsプロジェクトでは、次のフレームワークバージョンがサポートされています。

  • Rails 3.2.xにはRuby 1.8.7以上が必要です。

  • Rails 4にはRuby 1.9.x以上が必要です。

  • Rails 5にはRuby 2.2.2以上が必要です。

  • Rails 6にはRuby 2.5.0以上が必要です。

最終更新日: 2019年5月8日

関連事項