RubyMine 2018.2 Help

Rails

前提条件

コンピュータ上のRailsフレームワークはダウンロードしてインストールする(英語)でなければなりません。

注意事項

  • RubyMineは、1.2から5までのRailsフレームワークバージョンをサポートします
  • Rails 3.xではRuby 1.8.6以上が必要です。
  • Rails 4にはRuby 1.9.x以上が必要です。
  • Rails 5にはRuby 2.2.2以上が必要です。

Railsのサポート

RubyMineでのRailsのサポートは次のとおりです。

最終変更日: 2018年8月31日

関連事項